Log In
0
Your cart is empty.Browse
Review your order

{{::(item.product.cart_name || item.product.name)}}

{{((item.upsell || item.subtotal < item.sale_price) ? item.subtotal : (item.sale_price || item.subtotal)) | ui8Currency}}{{::item.product.price | ui8Currency}}Standard license{{item.seats}} {{item.seats > 1 ? 'Seats' : 'Seat'}} - {{ subscriptionAccess(item.product.subscription_term) }}

Total {{ cart.total | ui8Currency }}
Pay with
Email already in useLog out
●●●●●●●●●●●●{{ default_card.last4 }}
●●●●●●●●●●{{ default_card.last4 }}
{{ default_card.exp_month }} / {{ default_card.exp_year.toString().slice(-2) }}
●●●
{{ default_card ? 'Saved card' : 'Save card?' }}{{ default_card ? 'Saved' : 'Save?' }}
Discount code {{ cart.promotion.code }} applied{{ cart.promotion.discount }}% Off
Did you know that for just {{ cart.upsell_difference | ui8Currency }} more you can upgrade to the
Unlimited Pass and get access to download all products as well as all upcoming releases for the next six months?
By clicking Upgrade Now you will be billed a one time fee of {{ (cart.upsell_difference + cart.total) | ui8Currency }} for the Unlimited Pass

Drunken Parrot Lite

Arrrh! An HTML UI kit based on bootstrap!

Drunken Parrot Lite

Arrrh! An HTML UI kit based on bootstrap!

in Design Freebies compatible with
in Design Freebies compatible with

Overview

An awesome PSD UI kit release from our friends at Hoarrd - based on Bootstrap 3! Lite version of the Pro kit, which will feature all the bootstrap components, templates, and more.. coming soon!

Highlights

  • Based on Bootstrap 3
  • Includes PSD and HTML
  • Super clean flat style
  • Created on 980px Grid
  • Works with Adobe CS5+ and all modern browsers

Compatibility

1 {{::'File' | ui8Pluralize:1}}
{{discussion.total_comments}} Comments1 CommentBe the first to join the discussion
  1. Newest
  2. Oldest
  1. {{c.user.display_name || (c.user.first_name + ' ' + c.user.last_name)}}

    {{error || 'HTML isn\'t allow here, bub.'}}
    Cancel
    Delete this comment? Yes / No{{c.created_at | relativeDate}}Updated {{c.updated_at | relativeDate}}
{{error || 'HTML isn\'t allow here, bub.'}}

Who Likes this