Log In
0
Your cart is empty.Browse
Review your order

{{::item.product.name}}

{{((item.upsell || item.subtotal < item.sale_price) ? item.subtotal : (item.sale_price || item.subtotal)) | ui8Currency}}{{::item.product.price | ui8Currency}}Standard license{{item.seats}} {{item.seats > 1 ? 'Seats' : 'Seat'}} - {{ item.product.subscription_term === 1 ? 'Yearly' : 'Lifetime' }} Access

Total {{ cart.total | ui8Currency }}
Pay with
Email already in useLog out
●●●●●●●●●●●●{{ default_card.last4 }}
●●●●●●●●●●{{ default_card.last4 }}
{{ default_card.exp_month }} / {{ default_card.exp_year.toString().slice(-2) }}
●●●
{{ default_card ? 'Saved card' : 'Save card?' }}{{ default_card ? 'Saved' : 'Save?' }}
Discount code {{ cart.promotion.code }} applied{{ cart.promotion.discount }}% Off

Amory

Responsive Multipurpose WordPress Website Builder.

Amory

Responsive Multipurpose WordPress Website Builder.

Published by Strange House in Themes & Templates compatible with
Published by Strange House in Themes & Templates compatible with

Overview

If you are looking for IT WordPress theme – Amory is the right choice. It is flexible tech startup theme. It can be easily tweaked for current IT business. Suitable for your mobile application or other kinds of software. With help of intuitive visual drag and drop WordPress website builder you can create any page without programming knowledge. We have integrated the most popular e-commerce WordPress plugin – WooCommerce, to help you to implement all your business ideas.

Highlights

  • Responsive design
  • SEO Ready
  • E-Commerce
  • Parallax
  • Prebuilt Layouts
  • Compatible with Wordpress

Compatibility

{{::'43192215' | ui8Filesize}} in 1 {{::'File' | ui8Pluralize:1}}
{{discussion.total_comments}} Comments1 CommentBe the first to join the discussion
  1. Newest
  2. Oldest
  1. {{c.user.display_name || (c.user.first_name + ' ' + c.user.last_name)}}

    {{error || 'HTML isn\'t allow here, bub.'}}
    Cancel
    Delete this comment? Yes / No{{c.created_at | relativeDate}}Updated {{c.updated_at | relativeDate}}
{{error || 'HTML isn\'t allow here, bub.'}}

Who Likes this